Vulnerabilidad grave 0-day en Adobe Acrobat y Reader


Creo que ya podemos renombrar a Adobe Reader como Adobe “Queso de Gruyere” Reader. En los últimos 12 meses ha tenido tres vulnerabilidades graves, y hoy conocemos la cuarta.

Según Adobe, la vulnerabilidad afecta a Adobe Reader 9.3.4 y anteriores para Mac, Windows y Unix; y a las de Acrobat 9.3.4 y anteriores para Mac y Windows. La vulnerabilidad permitiría a un atacante provocar un fallo (crash) en el ordenador e incluso hacerse con el control del sistema.

Lo más grave de todo es que la vulnerabilidad está siendo explotada y el código del exploit está disponible en Internet. Y de momento no existe ningún parche. Adobe tampoco da ninguna posible solución temporal, y no podemos saber cómo evitarlo porque no tenemos más detalles de la vulnerabilidad.

Creo que Adobe está haciendo un mal trabajo con su lector de PDF. Cuatro vulnerabilidades graves en un año es algo que en una empresa de su envergadura no debería pasar. Vale que siempre hay errores y bugs en los programas, pero esto es demasiado. Ni siquiera Internet Explorer, uno de los programas más criticados de la breve historia de Internet, ha generado tantas noticias de vulnerabilidades graves.

Personalmente, recomiendo cambiar de lector de PDF. Existen alternativas buenas, como Foxit PDF Reader o Nitro, del que hablamos en Genbeta hace poco.

lo he leido en: Vulnerabilidad grave 0-day en Adobe Acrobat y Reader(Genbeta).

2 Comments

Comparte tu opinión

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s